July 16, 2012

Just the Usual Internet (ETAPA) in Cuenca Ecuador

Some of you may have noticed that we have not posted in three days! Well, wouldn't you know it, since Friday morning we have been having Internet issues again. We can't connect to the Internet! We we're able to get on a do a little work on Friday morning but the Internet has been out since that time.

We are in Mall Del Rio right now using the wifi at a restaurant. We went to ETAPA today (they do not answer the phone much) and the nice lady behind the desk said the technician would be out today. The technician called and said he won't be out until tomorrow to service our connection. I guess we'll just have to wait and see if he comes out on Tuesday like he said. We'll let you know.

Oops, Did We Speak Too Soon...

It was just a few weeks ago that Frank commented on this blog on our update about ETAPA about the Internet being improved. But we have not had Internet now going on four days! Did we speak too soon! Here is what he said about our Internet on July 4, 2012 just a few days after we didn't have Internet in the evenings AGAIN for a week!

The service is much improved over what it was. It still goes out a couple of times a day for a minute or two but we don't notice it as much. Over the last few months it seems to be working "better", however, for those that need streaming internet for business it still would be a disappointment because it does also have slow periods during peak times. (this affects streaming such as voip or video)We've only had one major problem since posting the original ones. The internet was again acting the same way as originally reported. We were calling ETAPA several times a day and they only answered the phone once out of say ten calls. How do you like that? A business that doesn't answer the phone. When they answered, they would put us off or disconnect us, huh? A guy came out after a few days, looked at it and didn't do anything. Well long story short we decided to personally show up at their offices and talk to the head engineer. The sent the guy out immediately and replaced the modem. All of this took two weeks to transpire, during which we had internet for only half a day out of each day. The service is back to "normal" now. 

Or, is it? 

No comments:

Post a Comment

If you are a registered user of blogger your comments are welcome. We no longer allow comments from anyone who hides behind an anonymous facade. thanks.

Powered by FeedBurner